Linux,  Ubuntu

ESET NOD32 for Linux needs the following packages to install: libc6-i386, /lib/ld-linux.so.2

I tried to install ESET Antivirus on one of my machines and received an error stating: “ESET NOD32 for Linux needs the following packages to install: libc6-i386, /lib/ld-linux.so.2

I had to install libc6 but just running an apt install libc6 showed that I already had libc6 installed. After some head scratching I noticed the -i376 (doh!) and installed the missing dependency using: sudo apt install libc6-i386 which resolved the issue and I was able to install ESET Antivirus.

Leave a Reply

Your email address will not be published. Required fields are marked *