Raspberry Pi

This board requires newer software error when installing MotionEyeOS on Raspberry Pi 4

I am currently testing MotionEyeOS on my test Raspberry Pi 4. I received an error “This board requires newer software” and the board goes into a reboot loop as per the below screenshot after I flashed the SD card with MotionEyeOS version motioneyeos-raspberrypi4-20200606

screenshot of the error stating that the Raspberry Pi's software needs to be updated

 

 

 

 

 

After some digging I found this post where user starbasessd pointed to the solution of installing the dev version (dev20201026).

I downloaded and flashed the Dev version and successfully booted into MotionEyeOS

Leave a Reply

Your email address will not be published.