Nov 25 2015

How to install “Brackets” in Ubuntu 15.10 – Get around Dependency is not satisfiable: libgcrypt11 >=1.4.5 error

In this post I will show you how to install Brackets , an open source code editor from Adobe and how to get around the dependecy error (Dependency is not satisfiable: libgcrypt11 >=1.4.5) if it pops up when you try to install Brackets.

I’m using Brackets as part of a web development course and really like it.

Installing is quite easy as per below:

  1. Open your browser and go to the Brackets Website.
  2. Click on Download Brackets without Extract to download the deb package file.
  3. Browse to the downloaded deb package file and double click it. This action will open the Ubuntu Software Center.
  4. Brackets should install and you you will be able to use it after the installation finished. If you get the error below check the below Dependency installation section.

bracketsdependency

Installing the libgcrypt11 dependency:

  1. If you receive the above error clink on this link to download libgcrypt11
  2. Browse to the path where you downloaded the libgcrypt11 deb package and double click the deb package.
  3. This will open the Ubuntu Aoftware Center and install libgcrypt11
  4. Browse to the Brackets deb package and double click the deb package for Brackets.
  5. Brackets should now install without any errors.

For a visual guide please watch the below video I created to show how I installed Brackets on Ubuntu 15.10